CVE-2026-79624
Insufficient session expiration vulnerability in Apache Answer. This issue affects Apache…
- Risk score
- 65/100
- CVSS
- 9.8 v3.1
- Exploit chance (30 days)
- 0.2%
- Published
- 19 Oct 2026
Open in the live forecast Today's forecast
What to know
- What it is
- Insufficient session expiration vulnerability in Apache Answer. This issue affects Apache Answer: through 2.0.2. Insufficient session invalidation allowed revoked users to continue accessing known private uploaded files with a stale visit token. Users are recommended to upgrade to version 2.0.3, which fixes the issue.
- Affected
- See advisory
- Fix
- Upgrade the product to 2.0.3 or later.
- Exploitation
- No known exploitation
Why it is Amber
- CVSS 9.8 critical
- Remotely exploitable without logging in
References
Original description
Insufficient session expiration vulnerability in Apache Answer. This issue affects Apache Answer: through 2.0.2. Insufficient session invalidation allowed revoked users to continue accessing known private uploaded files with a stale visit token. Users are recommended to upgrade to version 2.0.3, which fixes the issue.
Last activity 19 Oct 2026. Patch Forecast updates every hour.