CVE-2026-73186
Subscriber PHP Object Injection in Enable Media Replace <= 4.2.2 versions.
- Risk score
- 63/100
- CVSS
- 8.8 v3.1
- Published
- 30 Oct 2026
Open in the live forecast Today's forecast
What to know
- What it is
- Enable Media Replace versions up to 4.2.2 have a Subscriber PHP Object Injection vulnerability, allowing an attacker to inject PHP objects. This could lead to arbitrary code execution, potentially resulting in a complete compromise of the system.
- Affected
- {'products': ['Enable Media Replace'], 'packages': [], 'versions': ['<= 4.2.2']}
- Fix
- Upgrade to a version greater than 4.2.2
- Exploitation
- No known exploitation
Why it is Amber
- CVSS 8.8 high
- On your watchlist: php
References
Original description
Subscriber PHP Object Injection in Enable Media Replace <= 4.2.2 versions.
Last activity 30 Oct 2026. Patch Forecast updates every hour.