CVE-2026-62016
Unauthenticated PHP Object Injection in Gamic <= 1.19 versions.
- Risk score
- 74/100
- CVSS
- 9.8 v3.1
- Published
- 29 Oct 2026
Open in the live forecast Today's forecast
What to know
- What it is
- Gamic versions up to 1.19 have a critical vulnerability to unauthenticated PHP Object Injection, allowing an attacker to have High impact, including Confidentiality, Integrity and Availability.
- Affected
- {'products': ['Gamic'], 'packages': [], 'versions': ['<= 1.19']}
- Fix
- Check the linked advisory for a fix, or upgrade to a version greater than 1.19
- Exploitation
- No known exploitation
Why it is Amber
- CVSS 9.8 critical
- Remotely exploitable without logging in
- On your watchlist: php
References
Original description
Unauthenticated PHP Object Injection in Gamic <= 1.19 versions.
Last activity 29 Oct 2026. Patch Forecast updates every hour.