CVE-2026-62003
Unauthenticated PHP Object Injection in Mission <= 1.22 versions.
- Risk score
- 74/100
- CVSS
- 9.8 v3.1
- Published
- 29 Oct 2026
Open in the live forecast Today's forecast
What to know
- What it is
- The Mission application has a critical vulnerability (CVSS 9.8) due to unauthenticated PHP Object Injection, which allows an attacker to potentially gain high privileges, read, modify or delete data, and execute code. An attacker could exploit this vulnerability without authentication.
- Affected
- {'products': ['Mission'], 'packages': [], 'versions': ['<= 1.22']}
- Fix
- Check the linked advisory for a fix; upgrade to a version greater than 1.22
- Exploitation
- No known exploitation
Why it is Amber
- CVSS 9.8 critical
- Remotely exploitable without logging in
- On your watchlist: php
References
Original description
Unauthenticated PHP Object Injection in Mission <= 1.22 versions.
Last activity 29 Oct 2026. Patch Forecast updates every hour.