CVE-2026-61991
Unauthenticated Remote Code Execution (RCE) in AjaxLoadMore Cache <= 3.1.1 versions.
- Risk score
- 65/100
- CVSS
- 10.0 v3.1
- Published
- 29 Oct 2026
Open in the live forecast Today's forecast
What to know
- What it is
- The AjaxLoadMore Cache has an unauthenticated Remote Code Execution (RCE) vulnerability in versions <= 3.1.1. An attacker could execute code remotely without authentication.
- Affected
- {'products': ['AjaxLoadMore Cache'], 'packages': [], 'versions': ['<= 3.1.1']}
- Fix
- Check the linked advisory for the concrete fix, but as a minimum, upgrade to a version greater than 3.1.1.
- Exploitation
- No known exploitation
Why it is Amber
- CVSS 10.0 critical
- Remotely exploitable without logging in
References
Original description
Unauthenticated Remote Code Execution (RCE) in AjaxLoadMore Cache <= 3.1.1 versions.
Last activity 29 Oct 2026. Patch Forecast updates every hour.