CVE-2026-59268
An out-of-bounds Write vulnerability in Apache OpenOffice versions through 4.1.16 could allow an…
- Risk score
- 44/100
- CVSS
- 7.3 v3.1
- Published
- 4 Nov 2026
Open in the live forecast Today's forecast
What to know
- What it is
- An out-of-bounds Write vulnerability in Apache OpenOffice versions through 4.1.16 could allow an attacker to craft a Microsoft Word document that would crash the program, or otherwise corrupt other memory areas. Users are recommended to upgrade to version 4.1.17, which fixes this issue.
- Affected
- See advisory
- Fix
- Upgrade the product to 4.1.17 or later.
- Exploitation
- No known exploitation
Why it is Yellow
- CVSS 7.3 high
References
Original description
An out-of-bounds Write vulnerability in Apache OpenOffice versions through 4.1.16 could allow an attacker to craft a Microsoft Word document that would crash the program, or otherwise corrupt other memory areas. Users are recommended to upgrade to version 4.1.17, which fixes this issue.
Last activity 4 Nov 2026. Patch Forecast updates every hour.