CVE-2026-59264
The Windows installers of Apache OpenOffice 4.1.16 and earlier allow an already manipulated system…
- Risk score
- 47/100
- CVSS
- 7.8 v3.1
- Published
- 4 Nov 2026
Open in the live forecast Today's forecast
What to know
- What it is
- The Windows installers of Apache OpenOffice 4.1.16 and earlier allow an already manipulated system to run external code with elevated access. Users are recommended to upgrade to version 4.1.17, which fixes this issue.
- Affected
- See advisory
- Fix
- Upgrade the product to 4.1.17 or later.
- Exploitation
- No known exploitation
Why it is Yellow
- CVSS 7.8 high
References
Original description
The Windows installers of Apache OpenOffice 4.1.16 and earlier allow an already manipulated system to run external code with elevated access. Users are recommended to upgrade to version 4.1.17, which fixes this issue.
Last activity 4 Nov 2026. Patch Forecast updates every hour.