CVE-2026-54859
Unauthenticated PHP Object Injection in Preservation <= 1.15 versions.
- Risk score
- 74/100
- CVSS
- 9.8 v3.1
- Published
- 29 Oct 2026
Open in the live forecast Today's forecast
What to know
- What it is
- A critical vulnerability (CVSS 9.8) allows unauthenticated PHP Object Injection in Preservation <= 1.15 versions, enabling an attacker to potentially gain high privileges, inject code, and access sensitive data.
- Affected
- {'products': ['Preservation'], 'packages': [], 'versions': ['<= 1.15']}
- Fix
- Check the linked advisory for a fix; upgrade to a version greater than 1.15
- Exploitation
- No known exploitation
Why it is Amber
- CVSS 9.8 critical
- Remotely exploitable without logging in
- On your watchlist: php
References
Original description
Unauthenticated PHP Object Injection in Preservation <= 1.15 versions.
Last activity 29 Oct 2026. Patch Forecast updates every hour.