CVE-2026-118073
Subscriber PHP Object Injection in News Kit Elementor Addons <= 1.5.0 versions.
- Risk score
- 63/100
- CVSS
- 8.8 v3.1
- Published
- 29 Oct 2026
Open in the live forecast Today's forecast
What to know
- What it is
- A Subscriber PHP Object Injection vulnerability exists in News Kit Elementor Addons versions up to 1.5.0, allowing an attacker to potentially inject malicious PHP code. This could lead to code execution, data tampering, and other severe consequences.
- Affected
- {'products': ['News Kit Elementor Addons'], 'packages': [], 'versions': ['<= 1.5.0']}
- Fix
- Upgrade to a version greater than 1.5.0
- Exploitation
- No known exploitation
Why it is Amber
- CVSS 8.8 high
- On your watchlist: php
References
Original description
Subscriber PHP Object Injection in News Kit Elementor Addons <= 1.5.0 versions.
Last activity 29 Oct 2026. Patch Forecast updates every hour.