CVE-2026-116866
Contributor PHP Object Injection in Extra Fees Plugin for WooCommerce <= 4.4.0 versions.
- Risk score
- 63/100
- CVSS
- 8.8 v3.1
- Published
- 29 Oct 2026
Open in the live forecast Today's forecast
What to know
- What it is
- A PHP Object Injection vulnerability exists in the Extra Fees Plugin for WooCommerce versions up to 4.4.0, allowing an attacker to inject PHP objects. An attacker could exploit this to gain high privileges, read, write, or modify sensitive data, or disrupt the system.
- Affected
- {'products': ['Extra Fees Plugin for WooCommerce'], 'packages': [], 'versions': ['<= 4.4.0']}
- Fix
- Upgrade to a version greater than 4.4.0
- Exploitation
- No known exploitation
Why it is Amber
- CVSS 8.8 high
- On your watchlist: php
References
Original description
Contributor PHP Object Injection in Extra Fees Plugin for WooCommerce <= 4.4.0 versions.
Last activity 29 Oct 2026. Patch Forecast updates every hour.