CVE-2026-115245
The Chat AI with Dispatcher WordPress plugin before 2.4 does not properly validate uploaded files…
- Risk score
- 66/100
- CVSS
- 9.8 v3.1
- Exploit chance (30 days)
- 0.2%
- Published
- 29 Oct 2026
Open in the live forecast Today's forecast
What to know
- What it is
- The Chat AI with Dispatcher WordPress plugin before 2.4 has a vulnerability that allows unauthenticated attackers to upload arbitrary files, including PHP, which can lead to remote code execution.
- Affected
- {'products': ['Chat AI with Dispatcher WordPress plugin'], 'packages': [], 'versions': ['before 2.4']}
- Fix
- Upgrade to version 2.4 or later
- Exploitation
- No known exploitation
Why it is Amber
- CVSS 9.8 critical
- Remotely exploitable without logging in
References
Original description
The Chat AI with Dispatcher WordPress plugin before 2.4 does not properly validate uploaded files, relying only on a spoofable client-supplied content type, allowing unauthenticated attackers to upload arbitrary files, including PHP, which can lead to remote code execution.
Last activity 29 Oct 2026. Patch Forecast updates every hour.